Support


Internationalization GlobaLeaks is currently localized and internationalized in more than 20 languages.
Bugs
Installation Share your problem installing GlobaLeaks, if any, and let’s find a solution together.<br> Be sure to have read the <a href="https://docs.globaleaks.org/en/latest/InstallationGuide.html">Installation Guide</a>, before posting.<br> It is very useful to have logs at hand in order to solve problems; you can collect them following these instructions:
Upgrade
Configuration You've read and applied the <a href="https://github.com/globaleaks/GlobaLeaks/wiki/Configuration-guide">Configuration Guide</a>, but nevertheless are experiencing problems with configuring your GlobaLeaks installation?<br>No fear! Post here your questions and let's solve together!

About the Support category [Support] (1)
OpenSSL crypto error (bug #2175) [Configuration] (1)
Disattivare Onion Tor [Configuration] (5)
Errore di validazione nell'input - need at list one recipient [Configuration] (2)
Upgrade 3.0.18 to 3.0.24 failed [Upgrade] (2)
Problemi con la configurazione del nodo [Support] (2)
CSS and custom font [Support] (2)
Database encryption [Support] (4)
Create multiple globaleaks sites on simgle server [Support] (6)
Configuration problem for public url [Configuration] (4)
Upgrade 2.72.31 to 3.0.8 not start [Upgrade] (3)
Installation problem Hyper-V ( 2 ) [Installation] (21)
Change reporting area [Configuration] (6)
Configure Email Notification [Support] (5)
Integration plugin.sh [Support] (3)
Remove "Powered by GlobaLeaks" [Support] (2)
Change the link target for LogoBox and display flags in LanguagePickerBox [Configuration] (3)
Upgrade 2.72.30 to 2.72.31 help [Upgrade] (5)
PGP warning [Support] (6)
Enable https, [Support] (16)
Missing "Add question from template" field into questionnaires [Support] (5)
Setup development environment in vagrant machine [Installation] (2)
Expose Globaleaks ( 2 ) [Configuration] (24)
File download problems [Bugs] (3)
Globaleaks won't update from 2.70.10 to latest [Upgrade] (2)
HTTP warning nag screen [Installation] (8)
Open Globalleaks outside 127.0.0.1 [Configuration] (6)
Error: Globalleaks not start [Installation] (11)
Context selector [Support] (10)
You do not have a working installation of the service_identity module [Upgrade] (11)