Cannot choose context


#1

Hi all,

I created two contexts and I’d like the user be able to choose which context to whistleblow into.
From docs this feature should appear after having edited “Message shown on top of the status page of the submission” [context - advanced] and activated the multisite login flag [advanced settings].

BUT this doesn’t work for me: I see only one context and I don’t have the dropdown list to choose from.
What am I doing wrong?

Version: 3.6.15

Thanks in advance,

Giuseppe


#2

Just updated to 3.6.20, without solving my issue.


#3

Dear @Giuseppe_Barichello,

Release 3.6.20 contains a bug that makes it unusable, will be fixed in one hour with release 3.6.21.

About your issue in activating multiple context, i suspect that you do not have enabled any recipient for the new context you created.

Open the context configuration panel and add at least a recipient to every context.

best,

Giovanni Pellerano


#4

About your issue in activating multiple context, i suspect that you do not have enabled any recipient for the new context you created.

I have 2 recipients for the first context and 1 for the second (the new one). If it matters, the recipient of the second context is a new one.


#5

I see.

Would you please:

  • update to the current 3.6.21
  • pass me a link to the platform so that i could recheck it for you?

best,

Giovanni Pellerano


#6

updated to 3.6.21.

https://wb.verlata.it


#7

Dear @Giuseppe,

i see that your context is configured to be “Hidden”.
This make it reachable only via a direct link /submission?context=context_id

Switch the configuration of the context to Default and it will be enabled.


#8

Thankyou: this fixed the problem.

Sorry for having missed that option.

Have a nice day,

Giuseppe