Globaleaks won't update from 2.70.10 to latest


#1

Hello, using apt-get update globaleaks stay at version 2.70.10… how to force update?


#2

sorry for that… using apt-get dist-upgrade all package was updated